Lim Ja Shen - Lim Ja Shen Journey Planner Web App – Incident details

Lim Ja Shen Journey Planner Web App

Resolved
Operational
Started about 4 years agoLasted 3 days

Affected

Lim Ja Shen Journey Planner

Operational from 1:29 PM to 9:29 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result t and we so currently working with Moovit Support Team and Please be patient and we will keep you updated soon Thank you for your patience.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident and We are experiencing the stylesheet (CSS) of our website.